Easter Weekend

So… what did I get up to this Easter weekend? I have a whole four days to catch up on here! You know a little of what I did, but let’s see if I can remember the rest.

I stayed with my parents for the weekend, so I went back to Ipswich on Friday afternoon. In the evening, I didn’t really do much 🙂

Do you want to learn the Bible and the Christian faith online? Check out my new resource:

On Saturday, I went into town and bought a few bits including an iPod (more on that to follow), a few classical music CDs (Samuel Barber Symphonies 1 and 2, Rachmaninov piano concertos 2 and 3, Mozart’s Requiem which I heard live in January), and a couple of DVDs (Futurama season 4 and Family Guy season 1). And then in the evening I didn’t do much, once again 🙂

On Sunday, I went to church in the morning, and then in the afternoon I met up with Tom (a friend of mine who used to live near me in Woodbridge). That was good – it was the first time I’d seen him in… about a year, actually! So that was nice…

And yesterday I came home. In the afternoon, Philippa came round and we got a cinese take-away for dinner and watched “Airplane!”. So, that was my Easter weekend!

Anyway, one thing I did want to mention was the iPod: I’ve managed to just about get it working on Linux. There are a couple of pieces of software I’ve found, one is GtkPod and the other is YamiPod. They both seemed to work fine, although initially I had a bit of a problem with GtkPod because it didn’t auto-detect where the iPod was mounted, and I had a bit of problem mounting / unmounting it (it now mounts in /media/ipod2, but still). This meant that I think I lost most of the stuff I downloaded from iTunes — it’s still on the iPod, it’s just not in the DB anymore. Doh. I’ll try and sort it out at some point, I can’t be bothered right now. The only other snag I’ve run into is that it doesn’t seem to want to read a couple of albums of mine – they’re on the iPod, but for some reason they’re not showing up when I browse for them?! It could just be that they’re encoded in an unusual way, I’m not sure. I’ll try re-encoding them sometime and see if I can get them on there.

Apart from that, it’s working fine — over 300 tunes on there 🙂 That should make the next train journey I have to make a lot more bearable at least.

Leave a Reply

Your email address will not be published. Required fields are marked *